|

Cpanel dejara de dar soporte para PHP 4

En pocos días, cPanel tiene la intención de liberar EasyApache 3,14. El 20 de marzo de 2012, se anunció el final de la vida de PHP 4. EasyApache 3,14 a eliminar el soporte para PHP 4.

Si actualmente está usando PHP 4 como un controlador de DSO, EasyApache 3,14 y te avisará de tomar medidas antes de realizar una generación. Si sus aplicaciones todavía requieren apoyo PHP 4, pronto se encontrará un módulo de opción no admitida en el easyapache.cpanel.net. En este módulo se va a construir una opción de controlador de mod_php para PHP 4, así como un número de extensiones. cPanel no se puede hacer suficiente hincapié en que esta es una solución compatible.

También estamos introduciendo soporte para PHP 5.4, actualmente marcado como experimental, en EasyApache 3,14. W

Fuente

  • Nuestros Clientes

Hosting y Dominios Peru sign up form


Registrese con nosotros y recibirá todas las novedades y descuentos especiales para nuestros clientes

Hosting y Dominios Perulogin form